Tableur : marquer des doublons

Comment marquer des doublons dans un tableur ?

doublons tableur

Simple et très utile. Les modèles de donnée étant loin d’être parfait, on est souvent confronté à  la présence de doublon dans les bases. Avec les tableurs du marché, il est facile de les repérer avec la formule suivante (OpenOffice) dans la colonne B :

=NB.SI($A$1:$A$12;A2)>1

Je compte pour la plage fixe (utilisation du $) A1-A12, le nombre de valeur égale au contenu de la cellule suivante (A2). Si ce nombre est > 1 alors j’ai un doublon.
Ensuite il ne reste qu’à tirer cette formule de la case B1 à la dernière case B :

Doublons OpenOffice

 

 

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *